Kosmor Foren-Übersicht
 Suchen Impressum      SuchenSuchen     LoginLogin 
 Suchen AGB      MitgliederlisteMitgliederliste     ProfilProfil   

PC-Aufrüstung
Gehen Sie zu Seite Zurück  1, 2, 3, 4, 5
 
Neuen Beitrag schreiben   Auf Beitrag antworten    Kosmor Foren-Übersicht -> Offtopic
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
DerMichl
Gast





BeitragVerfasst am: Mo Sep 20, 2010 07:05    Titel: Antworten mit Zitat

Moin!

Flugmond hat folgendes geschrieben::

Am besten machst du dir ein neues Verzeichnis C:\flash und kopierst die drei Dateien da rein.
Eventuell funktionieren nämlich im DOS-Programm die langen Verzeichnisnamen nicht, sondern nur die verkürzte Form.

Aufruf des Programms dann mit
C:\flash\FLASHSPI


Ja,so hab ich das jetzt gemacht.

Flugmond hat folgendes geschrieben::

Das Tool wird dann fragen, ob du das alte BIOS sichern willst und nach einem Verzeichnis fragen.
Antwort: ja und Verzeichnis c:\flash eingeben; ev. musst du auch einen x-beliebigen Namen für die alte BIOS-Datei angeben.

Dann fragt das Programm nach Speicherort und Namen der neuen BIOS-Datei.
Speicherort: c:\flash
Name: M57SLIS4.15d


Tja und da fangen wieder die Probleme an.
Es tut sich nix!
Ich hab die Variante gewählt, während des hochfahrens "F8" zu drücken.
Kurz bevor der PC komplett hochgefahren wird, schaltet sich dann dieses cmd-Fenster ein.
Dort steht zu Beginn

C:\Dokumente und Einstellungen\Michl
(dahinter noch eine eckige Klamme und ein blinkender Cursor)

Also verwende ich den von Flugmond erwähnten Befehl "cd.." damit nur noch

C:\

dort steht.
Ich gebe meinen Dateinamen ein und bevor ich Return drücke steht da:

C:\flash\FLASHSPI

Außer dass nach dem Return drücken das cmd-Fenster sich komplett löscht und nur noch

C:\

dortsteht, passiert nix. Es wird nix abgefragt, es gibt keine Fehlermeldung, garnix...einfach nur das sprichwörtliche "Schweigen im Walde" Sad

Michl
Nach oben
HORA
Gast





BeitragVerfasst am: Di Sep 21, 2010 11:51    Titel: Antworten mit Zitat

/0

Zuletzt bearbeitet von HORA am Fr Feb 11, 2011 09:04, insgesamt 1-mal bearbeitet
Nach oben
DerMichl
Gast





BeitragVerfasst am: Mi Sep 22, 2010 06:44    Titel: Antworten mit Zitat

Flugmond hat folgendes geschrieben::
Das kann daran liegen, daß du nicht in das Verzeichnis C:\flash gewechselt hast, bevor du die FLASHSPI aufrufst.
Also schaut er jetzt auf C: nach der M57SLIS4.15d und die steht nicht in C:

Ergo:

nach cd.. zuerst C:\flash eingeben, damit wechselst du in das Verzeichnis, in dem die BIOS-Datei steht.

Vor dem Cursor muss dann C:\flash stehen.

Dann erst FLASHSPI aufrufen.


Was ein Umstand! Confused
Funktioniert immer noch nicht!

Ich hab ins Verzeichnis c:\flash gewechselt und wenn ich FLASHSPI eingebe, passiert nur wieder das obenbeschriebene, dass sich das cmd-Fenster komplett leert und c:\flash mit blinkendem Cursor auf mich wartet.
Ich habe doch richtig verstanden, dass wenn ich ins Verzeichnis c:\flash wechsele, ich hinter dem Cursor einfach FLASHSPI eingebe und danach wird ein BIOS-Flashtool gestartet....?oder...?

Falls dieses mir noch nicht erschienene Flashtool keinerlei Mitteilungen macht, dass es gestartet ist und von mir nun erwartet, dass ich ohne klar definierte Anweisungen passende Dateinamen ihm sage, dann entschuldigt meine Inkompetenz, aber sowas kann man nicht ahnen, wenn man das Wort "Flashtool" vor dem Start meines Beitrags noch nie gehört hat. Exclamation

Michl
Nach oben
Beiträge vom vorherigen Thema anzeigen:   
Neuen Beitrag schreiben   Auf Beitrag antworten    Kosmor Foren-Übersicht -> Offtopic Alle Zeiten sind GMT + 1 Stunde
Gehen Sie zu Seite Zurück  1, 2, 3, 4, 5
Seite 5 von 5

 
Gehen Sie zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht mitmachen.


Powered by phpBB © 2001, 2002 phpBB Group